Home > Linux > DeVeDe Error with OpenShot

DeVeDe Error with OpenShot


Yesterday I decided to install DeVeDe on my HP desktop.  I had it installed on Ubuntu 9.04 with no problem, but when I try to install it on Ubuntu 9.10 and I get and error.  I t says that it cannot find mencoder and mplayer.  In which I have both Screenshot-Errorinstalled.  I reinstalled devede, mencoder and mplayer thinking that it would fix the problem. But it didn’t.  I realized soon after that during all of this VLC was broken, too.  So I decided to do a little look-see and saw that ffmpeg was uninstalled.  So I tried to install it with apt-get.  Suffice to say, “Broken Packages”.  So I try aptitude.  Aptitude wants to remove OpenShot.  I was hesitate about it but I decided to give it a try. So now, VLC and DeVeDe works, but no OpenShot.  I tried to install OpenShot again, but now it wants to remove ffmpeg.  Not thinking, I comply and lose VLC and DeVeDe functionality again.  I am lost again wondering what did I do(my mind isn’t what it should be).  After a couple hours I remember what I did, and redone all the mess I started.  I lost OpenShot but gained VLC and DeVeDe.  I still haven’t figured it all out.

byrd

Edit:  Apparently OpenShot uses a different version of ffmpeg.  I saw this on the OpenShot website.  I guess I am at a loss.

ppaopenshot

Advertisements
Categories: Linux Tags: , , , , , ,
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: